<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="The Next Wave Of Wireless Internet In WNC On Its Way" />
<meta name="description" content="Efforts to speed up wireless internet service throughout western North Carolina are speeding up themselves, thanks to a six-city partnership. Wifi has" />
<meta property="og:url" content="http://wcqs.org/post/next-wave-wireless-internet-wnc-its-way" />
<link href="http://mediad.publicbroadcasting.net/p/wcqs/files/201612/DSCN0655.JPG" rel="image_src" />
<meta property="og:description" content="Efforts to speed up wireless internet service throughout western North Carolina are speeding up themselves, thanks to a six-city partnership. Wifi has" />
<meta content="The Next Wave Of Wireless Internet In WNC On Its Way" about="/post/next-wave-wireless-internet-wnc-its-way" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wcqs/files/201506/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@wcqs" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/medium/public/201612/DSCN0655.JPG" />
<meta name="datePublished" content="2016-12-12" />
<meta name="wordCount" content="268" />
<link rel="shortlink" href="/node/59215" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/next-wave-wireless-internet-wnc-its-way" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="News" />
<meta name="keywords" content="Asheville, Waynesville, Hendersonville, laurel park, biltmore forest, fletcher, western north carolina, wifi, wireless, gigabit" />
<meta name="org_id" content="0" />
<meta name="author" content="Matt Bush" />
<meta name="nid" content="59215" />
<meta name="story_id" content="505317434" />
    <title>The Next Wave Of Wireless Internet In WNC On Its Way | WCQS</title>
    <link type="text/css" rel="stylesheet" href="http://wcqs.org/sites/wcqs.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wcqs.org/sites/wcqs.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wcqs.org/sites/wcqs.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wcqs.org/sites/wcqs.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wcqs/files/201612/year_end_bg85_0.png);background-position:center;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#003366;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#3068bd;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#3068bd;}}.branding .give{background:#d37542;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wcqs.org/sites/wcqs.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wcqs.org/sites/wcqs.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_lNyZNlsrDDz-nYFyrUrCq1rRWG0Lfcf9GYwz9sqwC0I.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab5f.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcqs/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-59215 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WCQS Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/201612/std_caps_no_stroke_0.png" alt="WCQS logo" title="WCQS Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/wcqs-members/make-one-time-gift-wcqs" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/schedule">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/holiday-programming-2016">Holiday Schedule</a>
</li>
<li class="left">
<a href="/schedule">Program Schedule</a>
</li>
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/check-out-new-wcqs-mobileapp-access-your-public-radio-station-anytime-anywhere">Mobile Apps</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/stations">Frequencies</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Program Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/post/holiday-programming-2016">Holiday Schedule</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">Local &amp; NC News</a>
</li>
<li class="left">
<a href="/programs/state-things-covering-issues-topics-and-cultural-fabric-state-north-carolina">State of Things</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/genre/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/classical-music-playlists">Classical Music Playlist</a>
</li>
<li class="left">
<a href="/programs/genre/music">NPR Music</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/listener-support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/listener-support">Ways to Give</a>
</li>
<li class="left">
<a href="/business-support">Business Sponsorship</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/capacity/staff">People of WCQS</a>
</li>
<li class="left">
<a href="/board-directors">Board of Directors</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/history">History</a>
</li>
<li class="left">
<a href="/eeo">EEO</a>
</li>
<li class="left">
<a href="/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="/local-content-services">Local Content &amp; Services</a>
</li>
<li class="left">
<a href="/careers">Careers at WCQS</a>
</li>
<li class="left">
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li class="left">
<a href="/why-we-listen">Why We Listen</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact Us</a>
</li>
<li class="left">
<a href="/maps-and-directions">Maps &amp; Directions</a>
</li>
<li class="left">
<a href="/studio-isdn-rental">Studio/ISDN Rental</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/social-media">Social Media</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/improve-reception">Improve Reception</a>
</li>
<li class="left">
<a href="/report-reception-issue">Report Issues (Reception/Streaming)</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WCQSFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">WCQS</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WCQS"
     data-stream-key="WCQSFM"
     data-stream-ucs="53a98a7ce1c88aea1f37cd3e">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WCQS      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WYQS"
     data-stream-key="WYQSFM"
     data-stream-ucs="5579c8e6b1e26f23102c69ba">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WYQS      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/schedule">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/holiday-programming-2016">Holiday Schedule</a>
</li>
<li class="left">
<a href="/schedule">Program Schedule</a>
</li>
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/check-out-new-wcqs-mobileapp-access-your-public-radio-station-anytime-anywhere">Mobile Apps</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/stations">Frequencies</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Program Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/post/holiday-programming-2016">Holiday Schedule</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">Local &amp; NC News</a>
</li>
<li class="left">
<a href="/programs/state-things-covering-issues-topics-and-cultural-fabric-state-north-carolina">State of Things</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/genre/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/classical-music-playlists">Classical Music Playlist</a>
</li>
<li class="left">
<a href="/programs/genre/music">NPR Music</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/listener-support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/listener-support">Ways to Give</a>
</li>
<li class="left">
<a href="/business-support">Business Sponsorship</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/capacity/staff">People of WCQS</a>
</li>
<li class="left">
<a href="/board-directors">Board of Directors</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/history">History</a>
</li>
<li class="left">
<a href="/eeo">EEO</a>
</li>
<li class="left">
<a href="/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="/local-content-services">Local Content &amp; Services</a>
</li>
<li class="left">
<a href="/careers">Careers at WCQS</a>
</li>
<li class="left">
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li class="left">
<a href="/why-we-listen">Why We Listen</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact Us</a>
</li>
<li class="left">
<a href="/maps-and-directions">Maps &amp; Directions</a>
</li>
<li class="left">
<a href="/studio-isdn-rental">Studio/ISDN Rental</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/social-media">Social Media</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/improve-reception">Improve Reception</a>
</li>
<li class="left">
<a href="/report-reception-issue">Report Issues (Reception/Streaming)</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-59215" class="node node-post node-promoted full row" about="/post/next-wave-wireless-internet-wnc-its-way" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      The Next Wave Of Wireless Internet In WNC On Its Way    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2016-12-12T16:51:53-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Matt Bush</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">Dec 12,  2016 </span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fzhu3u5x&amp;text=The%20Next%20Wave%20Of%20Wireless%20Internet%20In%20WNC%20On%20Its%20Way" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fzhu3u5x&amp;t=The%20Next%20Wave%20Of%20Wireless%20Internet%20In%20WNC%20On%20Its%20Way" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fzhu3u5x" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=The%20Next%20Wave%20Of%20Wireless%20Internet%20In%20WNC%20On%20Its%20Way&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fzhu3u5x" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/x_large/public/201612/DSCN0655.JPG" class="popup">       <img class="pi_assets-image" data-interchange-default="http://wcqs.org/sites/wcqs/files/styles/default/public/201612/DSCN0655.JPG" data-interchange-small="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/small/public/201612/DSCN0655.JPG" data-interchange-medium="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/medium/public/201612/DSCN0655.JPG" data-interchange-large="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/large/public/201612/DSCN0655.JPG" />       <noscript>         <img src="http://wcqs.org/sites/wcqs/files/styles/default/public/201612/DSCN0655.JPG"  alt="Students at UNC-Asheville and Lenoir-Rhyne presented the challenges local governments in the area face in upgrading wireless capabilities">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Students at UNC-Asheville and Lenoir-Rhyne presented the challenges local governments in the area face in upgrading wireless capabilities</div>   <div class="credit">Credit Matt Bush WQCS</div> </div>   </div> </div>   <div class="audio-container">   <div id="jp-interface--585ae4be418ce" class="jp-interface">     <div id="post-audio--585ae4be418ce" class="jp-player" jp-instance="-585ae4be418ce"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wcqs/audio/2016/12/161212GIGA.mp3" title="WCQS&#039;s Matt Bush reports" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">1:34</div>       </div>      </div>           <div class="audio-caption">WCQS's Matt Bush reports</div>       </div> </div>  </p><p>Efforts to speed up wireless internet service throughout western North Carolina are speeding up themselves, thanks to a six-city partnership.</p> <p>Wifi has rapidly speed up throughout the region in the last decade, but Bill Sederburg says it’s time for the next step.  The coordinator of the West Next Generation Network says that is “gigabit” internet service.</p> <p>“It means much faster downloads for video.  It means the ability for hospitals to have branch campuses (that can) access to MRI and X-ray images and stuff like that”, according to Sederburg.</p> <p>Six cities – Asheville, Laurel Park, Biltmore Forest, Waynesville, Fletcher, and Hendersonville – have partnered to bring gigabit service to their areas.  They’ll soon choose a provider, and hope to have the service started in six months.  The six-city partnership will help drive the cost of the project down, no light task given that laying fiber optic cable in rocky and mountainous areas is quite expensive according to Sederburg.  But he adds the cost would be greater to the growing region if it did nothing.</p> <p>“There’s a huge entrepreneurial spirit (in this region).  And that entrepreneurship is being done with the assistance of the internet and high speed capacity", says Sederburg.  "We’re not going to be competitive with other areas for attracting young talent and building the economic base unless we have adequate speed and bandwidth.”</p> <p>The six cities hope to add others in western North Carolina to their partnership once their initial gigabit project is complete.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/asheville" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Asheville</a></div><div class="field-item odd"><a href="/term/waynesville" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Waynesville</a></div><div class="field-item even"><a href="/term/hendersonville" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Hendersonville</a></div><div class="field-item odd"><a href="/term/laurel-park" typeof="skos:Concept" property="rdfs:label skos:prefLabel">laurel park</a></div><div class="field-item even"><a href="/term/biltmore-forest" typeof="skos:Concept" property="rdfs:label skos:prefLabel">biltmore forest</a></div><div class="field-item odd"><a href="/term/fletcher" typeof="skos:Concept" property="rdfs:label skos:prefLabel">fletcher</a></div><div class="field-item even"><a href="/term/western-north-carolina" typeof="skos:Concept" property="rdfs:label skos:prefLabel">western north carolina</a></div><div class="field-item odd"><a href="/term/wifi" typeof="skos:Concept" property="rdfs:label skos:prefLabel">wifi</a></div><div class="field-item even"><a href="/term/wireless" typeof="skos:Concept" property="rdfs:label skos:prefLabel">wireless</a></div><div class="field-item odd"><a href="/term/gigabit" typeof="skos:Concept" property="rdfs:label skos:prefLabel">gigabit</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fzhu3u5x&amp;text=The%20Next%20Wave%20Of%20Wireless%20Internet%20In%20WNC%20On%20Its%20Way" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fzhu3u5x&amp;t=The%20Next%20Wave%20Of%20Wireless%20Internet%20In%20WNC%20On%20Its%20Way" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fzhu3u5x" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=The%20Next%20Wave%20Of%20Wireless%20Internet%20In%20WNC%20On%20Its%20Way&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fzhu3u5x" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wcqs.disqus.com/?url=http%3A%2F%2Fwcqs.org%2Fpost%2Fnext-wave-wireless-internet-wnc-its-way">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/partner_footer_logo/public/201506/npr-logo.png" alt="National Public Radio" title="National Public Radio" /></a></li>
<li><a href="http://www.pri.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/partner_footer_logo/public/201506/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.bbc.co.uk/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/partner_footer_logo/public/201506/bbc-logo.png" alt="BBC World Service" title="BBC World Service" /></a></li>
<li class="last"><a href="http://americanpublicmedia.publicradio.org/programs/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcqs/files/styles/partner_footer_logo/public/201506/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2016 WCQS</span></li>
<li><a href="http://wcqs.org/about" target="_self">About</a></li>
<li><a href="http://wcqs.org/contact" target="_self">Contact</a></li>
<li><a href="http://wcqs.org/eeo-public-file" target="_self">EEO</a></li>
<li><a href="http://wcqs.org/careers" target="_self">Careers at WCQS</a></li>
<li class="last"><a href="http://wcqs.org/privacy-policy" target="_self">Privacy Policy</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?ohxhvx"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":408,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
